Security Alert for uAchieve Self-Service and Planner, November 2018

A security vulnerability has recently been discovered in the uAchieve® Self-Service and Planner that affects the following versions:

  • Self-Service versions 4.1.3 through 4.5.1
  • Planner versions 4.4 through 4.5.1

We rate this vulnerability as critical, meaning that your Self-Service and Planner installations should be updated immediately.

We have provided an overview of our recommendations for resolving the issue as it pertains to the products within our Support Center, including patches for affected versions.

Security Alert for uAchieve Self-Service and Planner, November 2018

 

Leave a Reply

Your email address will not be published. Required fields are marked *